List of Wi-Fi Channels for CAPSMAN (RouterOS - Mikrotik)

PUBLISHED ON 12/06/2019 — SYSOPS

Intro

As CAPSMAN on Miktorik has no channels predefined, here is internet salvaged quick and dirty list of commands to set them up on your device. Sure if you do not define them, RouterOS selects the “most appropriate” one, unfortunatly the automatic selection does not really work all that well.

Be advised that legal availability of the channels is tied to your country law, so check them out before planning the network.

2,4 GHz

/caps-man channel add band=2ghz-b/g/n name=CH1 frequency=2412
/caps-man channel add band=2ghz-b/g/n name=CH2 frequency=2417
/caps-man channel add band=2ghz-b/g/n name=CH3 frequency=2422
/caps-man channel add band=2ghz-b/g/n name=CH4 frequency=2427
/caps-man channel add band=2ghz-b/g/n name=CH5 frequency=2432
/caps-man channel add band=2ghz-b/g/n name=CH6 frequency=2437
/caps-man channel add band=2ghz-b/g/n name=CH7 frequency=2442
/caps-man channel add band=2ghz-b/g/n name=CH8 frequency=2447
/caps-man channel add band=2ghz-b/g/n name=CH9 frequency=2452
/caps-man channel add band=2ghz-b/g/n name=CH10 frequency=2457
/caps-man channel add band=2ghz-b/g/n name=CH11 frequency=2462
/caps-man channel add band=2ghz-b/g/n name=CH12 frequency=2467
/caps-man channel add band=2ghz-b/g/n name=CH13 frequency=2472

Do not forget that channel spacing on 2,4 GHz is 5 MHz, so you can only use channels 1, 6 and 11 without interference, as standard Wi-Fi signal has bandwidht of 22 MHz.

5 GHz

/caps-man channel add band=5ghz-a/n/ac name=CH36 frequency=5180
/caps-man channel add band=5ghz-a/n/ac name=CH40 frequency=5200
/caps-man channel add band=5ghz-a/n/ac name=CH44 frequency=5220
/caps-man channel add band=5ghz-a/n/ac name=CH48 frequency=5240
/caps-man channel add band=5ghz-a/n/ac name=CH52 frequency=5260
/caps-man channel add band=5ghz-a/n/ac name=CH56 frequency=5280
/caps-man channel add band=5ghz-a/n/ac name=CH60 frequency=5300
/caps-man channel add band=5ghz-a/n/ac name=CH64 frequency=5320
/caps-man channel add band=5ghz-a/n/ac name=CH100 frequency=5500
/caps-man channel add band=5ghz-a/n/ac name=CH104 frequency=5520
/caps-man channel add band=5ghz-a/n/ac name=CH108 frequency=5540
/caps-man channel add band=5ghz-a/n/ac name=CH112 frequency=5560
/caps-man channel add band=5ghz-a/n/ac name=CH116 frequency=5580
/caps-man channel add band=5ghz-a/n/ac name=CH120 frequency=5600
/caps-man channel add band=5ghz-a/n/ac name=CH124 frequency=5620
/caps-man channel add band=5ghz-a/n/ac name=CH128 frequency=5640
/caps-man channel add band=5ghz-a/n/ac name=CH132 frequency=5660
/caps-man channel add band=5ghz-a/n/ac name=CH136 frequency=5680
/caps-man channel add band=5ghz-a/n/ac name=CH140 frequency=5700
/caps-man channel add band=5ghz-a/n/ac name=CH149 frequency=5745
/caps-man channel add band=5ghz-a/n/ac name=CH153 frequency=5765
/caps-man channel add band=5ghz-a/n/ac name=CH157 frequency=5785
/caps-man channel add band=5ghz-a/n/ac name=CH161 frequency=5805
/caps-man channel add band=5ghz-a/n/ac name=CH165 frequency=5825

5 GHz band has four times channel spacing, at 20MHz, so you can sometimes safely use adjecent channels in your setup. But 40 MHz channel bandwith (HT40) is often used, in which case you need to skip the closest channel and use another one.

Channels 36 to 64 are reserved for indoor use only.

The frequencies also have a much lower penetration of building materials. So the neighbour wireless networks have much lower impact on your own network. Down side is that you need more access points for quality installation in some bigger environments. Rule of thumb is that access points on 5 GHz should have a clear line of sight with the client devices.

See Also